概要:
ユーザーがiRepの[オンライン接続]ボタンをクリックする時、CRMオンラインページが直接開きませんが、SafariにはSalesforce.comのログインページが表示されます。
原因:
Safari Cookieがブロックされている、または、Cookieを消去する必要がある場合は、この問題が発生する可能性があります。
解決方法:
この障害を回避するには、次の手順を実行します:
- iPadの設定 -->Safari -->プライバシーとセキュリティ-->すべてのCookieをブロック
- このオプションを無効にする
Cookieを消去する必要がある場合は、次の手順に実行します:
- バックグラウンドで実行中のすべてのアプリを閉じます。
- ホームページ --> 設定--> Safari.
- プライバシーヘッダーの下にある「履歴とWebサイトデータを消去」を選択します。
- 履歴とデータを消去ダイアログがポップアップし、消去ボタンをクリック。
- デバイスの右上にあるスリープ/スリープ解除ボタンを押したままでiPadをリセットします。
- 画面が黒くなるまでボタンを押し続けます。
- 電源オフボタンをスライドします。
- 同じボタンを長押ししてiPadを再起動します。
関連文書:
無し
ご意見を聞かせてください:ナレッジベースの更なる改善について、皆様の貴重なご意見ご感想をお待ちしております!この記事が皆様のお役に立ちましたら、その感想なども、ここからぜひお気軽にお知らせください。