概要:
医学问询审计功能(Medical Inquiry Audit functionality)无法在CRM中正常工作。Medical_Inquiry_Audit_vod__c对象没有记录或者无法创建新的记录。
根本原因:
Medical_Inquiry_vod对象中的Medical_Inquiry_To_Audit_vod触发器(trigger)未启用。
解决方案:
客户环境中的医学审计功能默认情况下是未启用状态。为了启用该功能,请通过以下步骤将Medical_Inquiry_vod对象中的触发器Medical_Inquiry_To_Audit_vod设置为启用状态。
- 导航至:设置 --> 创建 --> 对象 --> Medical Inquiry --> VOD_MEDICAL_INQUIRY_TO_AUDIT
- 将该触发器的状态设置为启用。
- 保存设置。
- 清除Veeva缓存。
有关医学问询审计功能的一般信息,请参阅以下的相关文档部分。
关联文档:
CRM在线帮助文档: Components of a Medical Inquiry
请告诉我们您的反馈:我们始终期待您的反馈来帮助我们提升知识库!请让我们知道这篇文章是否有帮助。您可以通过点击这里告诉我们。