Overview:
The user is able to view the signature after the account signs in from the Sign In sheet of a Medical Event on CRM iPad. The Clear button displays for that record before syncing.
The user is unable to view the signature again from a Sign In sheet of a Medical Event after syncing on CRM iPad. The Clear button disappears.
Root Cause:
The VMobile Object Configuration (VMOC) of Event_Attendee_vod has Signature_vod__c on the Exclude_Field_List_vod. It is expected that the signature is not visible on CRM iPad after syncing and the Clear button disappears.
As per the online guide: Event Attendee Signature Capture, it is suggested that the Exclude_Field_List_vod field on the VMobile Object Configuration record for Event_Attendee_vod should contain the following value of Signature_vod__c.
We exclude the Signature_vod__c field because it is an image file and it consumes significant bandwidth and storage to sync all the signatures down to CRM iPad.
Solution:
This is currently working as designed. The VMOC excludes the signature for bandwidth and storage reasons. The user still can see the signature by removing Signature_vod__c from the Exclude_Field_List_vod of VMOC of Event_Attendee_vod. Note: Be aware of the downside.
Related Documentation:
CRM Help Documentation: Event Attendee Signature Capture
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