Overview:
Upon starting the Veeva CRM Engage Host Application, a Windows Defender Alert or Popup is displayed.
Root Cause:
This behavior is designated as working as designed by Zoom. The Alert is supposed to show up after the Engage Meeting or Zoom application is installed and run for the first time. The Alert can potentially appear after an upgrade. As Veeva Engage is built on the Zoom SDK platform, it is not possible to change this behavior.
Solution:
Either allow the application to run or click on cancel.
In the long term, trust the following folders in Windows Defender:
- [driveletter]:\[Users_username]\AppData\Local\SquirrelTemp\
- [driveletter]:\[Users_username]\AppData\Local\VeevaCRMEngage\
- [driveletter]:\[Users_username]\AppData\Roaming\ZoomSDK\
Note: Contact the Local IT Administrator team in case any doubt emerges.
Related Documentation:
CRM Help Documentation: