Overview:
The Call Follow-up Activities function is set up after following the section Follow-up Activities in the Online Help guide. But, the Subject column does not display on iPad.
Root Cause:
The user does not have Field Level Security (FLS) to the Follow-up Activity Type field of the Activity custom fields under Setup --> Customize --> Activities.
Solution:
Grant the user FLS for the Follow-up Activity Type field.
Related Documentation:
N/A
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