Overview:
Sample Limit is correctly applied online however the Limit Reached Error is displayed offline even though the quantity is under the limit.
Root Cause:
A possible root when using Sample Product Groups is assigning the Sample Product to two different valid product group records that have a valid Start Date and End Date. If sample limits have been configured for both product groups, iRep counts the sample disbursement against the allowed quantity twice which would cause an incorrect sample limit.
Solution:
Delete one of these two product groups or change the Start Date and End Date of one of the product group records so that the product group is no longer valid.
Related Documentation:
CRM Help Documentation: