Overview:
Field not available when trying to perform Vault Bulk Updates.
Root Cause:
Check the Field Dependency configuration for the field in question or any related fields.
Solution:
Fields that have dependency rules configured to include them are not available for editing when using the Bulk Update functionality in Vault. If there is a field dependency configured for the any of the related Object fields, then no fields are available for Bulk Updates.
Related Documentation:
N/A
Send us your feedback: We're always looking for advice to help improve our Knowledge Base! Please let us know if this article was helpful or provide feedback on how we can improve your experience here.
Thank you