Overview:
Field not available when trying to perform Vault Bulk Updates.
Root Cause:
Check the Field Dependency configuration for the field in question or any related fields.
Solution:
Fields that have dependency rules configured to include them are not available for editing when using the Bulk Update functionality in Vault. If there is a field dependency configured for the any of the related Object fields, then no fields are available for Bulk Updates.
Related Documentation:
N/A
Thank you