Overview:
Notification, job completion, password reset, or other emails sent by Vault do not arrive to the email address of one or more Vault users.
Root Cause:
This issue can have multiple root causes including an incorrect email address, spam filter or firewall configuration.
Solution:
Depending on the root cause there are several possible solutions:
- Check and correct the email address of the user in Vault.
- Check the spam folder and email filters.
- Contact the local IT who can look into the spam filter configuration if it is managed centrally.
A good practice is to explicitly allow the sender of the Vault emails which is: vault-emails@veeva.com.