Overview:
The Product Name does not appear in the Inventory Monitoring Lines column after adding a new Product to Inventory Monitoring Lines in CRM for iPad.
Normally, this column should show
- the Product Name and
- the Product Identifier (optional).
Root Cause:
Extra fields are placed before the Product_vod field on the Inventory Monitoring Line layout.
Solution:
Position the Product_vod field as the top field on the Inventory Monitoring Line layout to ensure the entry form renders properly on all platforms. It can be placed after the Name and Inventory Monitoring fields, which are excluded from the entry form.
Related Documentation:
CRM Help Documentation: Configuring Inventory Monitoring