Problem:
A page in Vault CRM begins to load, but then becomes blank.
Root Cause:
This behavior is typically caused by a page layout that is configured using Vault Custom Pages but is not supported in Vault CRM.
Solution:
To resolve this issue, remove the Page from the page layout.
Related Documentation:
Vault CRM Help: Supporting Layouts in Vault CRM
Vault Platform Help: Configuring Custom Pages