Problem:
When users login through VeevaID they are presented with the error: 'You do not have access to any systems yet.'
Root Cause:
The VeevaID system has not updated the Vaults the user has access to.
Solution:
To correct this error users must:
- Log out from VeevaID
- Go to login.veevavault.com and enter their email address in the username field
- The user will be redirected to the VeevaID login page again to complete the login. This should trigger the missing Vaults on their account.
Related Documentation:
Vault Help Documentation: Using Veeva Training & VeevaID