概要:
同意書取得はオンラインで機能しますが、オフラインでは同意書取得画面は空です。
原因:
この問題は、次のいずれかに関連しています:
- 同意書ヘッダーオブジェクトにはレコードタイプが関連付けられていません
- 同意書ヘッダーレコードの国が取引先の国と一致しません
解決方法:
レコードタイプを同意書ヘッダーに必ず関連付けてください(例:Consent_Header_Default_vod)。また、ユーザーがレコードタイプにアクセスできるようにします:
- ユーザーのプロフィールに移動します。
- [レコードタイプの設定]に進みます。
- [同意書ヘッダー]の下の[編集]をクリックします。
- 関連付けられているレコードタイプを[選択済みのレコードタイプ]に追加します。
- [保存]をクリックします。
- Veevaキャッシュをクリアします。
- データベースリフレッシュを行います。
取引先の国と同意書ヘッダーの国と同じであることを確認してください。
関連文書:
CRMオンラインヘルプ: 同意書取得
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