概要:
同意書取得でトグルが変更されても、同意書取得をクリックして再度チェックされたときには変更は保存されません(トグルは初期ステータスになります)。マルチチャネル同意書レコードは作成されていません。
原因:
ユーザーは取引先オブジェクトに対して編集権限がありません。テリトリー設定では、次のように設定されています:このテリトリーのユーザは、このテリトリーに割り当てられた取引先を参照できます。
解決方法:
- [設定] - > [テリトリーの管理] - > [テリトリーの設定] - > [取引先のアクセス権]に移動します。
- 次のラジオボタンを選択します:デフォルトでは、テリトリーのユーザは、テリトリーに割り当てられた取引先を参照および編集できます。
- 保存する。
- 動作を確認する前に、必ずVeevaキャッシュをクリアしてください。
関連文書:
CRMオンラインヘルプ: 同意書取得
ご意見を聞かせてください:ナレッジベースの更なる改善について、皆様の貴重なご意見ご感想をお待ちしております!この記事が皆様のお役に立ちましたら、その感想なども、ここからぜひお気軽にお知らせください。