Overview:
When running a source subscription, some of the records are not matched as expected.
Root Cause:
This is most likely caused by issues with the configuration of the Data Groups (Blockers in Advanced Mode) under match configuration.
Solution:
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Check the job details in the UI to see if an error is returned. If the data group size is too large (over 1000) a warning appears in the error log.
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If no errors are returned, verify that the data groups are configured to include the data from the unmatched records.
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If the data groups are configured correctly but the records are not matched as expected, check the matching confidence levels (in Advanced mode under Match Rules/classifiers)
Related Documentation:
Network Documentation: