Overview:
Settings for Veeva CRM App do not display after install.
Root Cause:
iOS Settings do not refresh if they are previously opened on the App Settings before installation of a new version.
Solution:
The Settings can be refreshed by closing and reopening:
- Double-Tap the Home Button.
- Swipe the Settings page up to close completely.
- Select Settings.
- Page is refreshed.
Related Documentation:
N/A
Thank you