Overview:
CRM for iPad (iRep) is downgrading or reverting to an older version without user permission or interaction.
Root Cause:
This is expected behavior when a user manually installs a newer version of CRM but the organization uses a Mobile Device Management (MDM) profile that is on an older version. The existing MDM is replacing the newer manually-installed version with an older version that is referenced in the MDM profile.
Solution:
Update the existing MDM profile with the newest version of Veeva CRM for iPad.
Related Documentation:
- CRM Help Documentation: Installing the Application
- Veeva CRM Knowledge Base: How to Retrieve the .ipa File for CRM iRep When Using an MDM Solution?