Overview:
Veeva Messages are translated, but not appearing Offline.
Root Cause:
Veeva Message object is set to Private in Organization-Wide Defaults Sharing Settings so the user does not have visibility to the related Veeva Message records. These settings block the sync of the related Veeva Messages to Offline devices.
Solution:
In order to sync translated Veeva Messages to Offline devices, follow these steps:
- Change the Veeva Message Default Sharing Settings in the Organization-Wide Defaults to:
Public Read Only
Public Read/Write - Grant visibility to those records for the user with the Sharing Rules.
Related Documentation:
Salesforce Help Documentation: Sharing Settings
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