Overview:
The user is unable to see a specific Study and cannot upload documents to this Study in an eTMF Vault.
Root Cause:
The Create Content field in the affected User record is blank. This field must contain a value in order for the user to see Studies in Vault that are marked as Blinded or Unblinded.
Solution:
The solution is to set the Create Content field in the affected user record to Blinded or Unblinded, depending on the configuration of the affected Study. If the Study that the user is attempting to view is Blinded, then this field should be set to Blinded. Otherwise, it should be set to Unblinded.
Related Documentation:
Vault eTMF Documentation: User Configuration Options