Overview:
This set up is crucial for the CLM or Engage Integration between Veeva CRM and Veeva Vault.
Upon Multichannel Presentation (Binder) Approval in Vault, a CRM Media Type field is required error occurs.
Root Cause:
The issue is caused by the Send to Engage or Send to CLM action being present as an entry or user action in the Binder Lifecycle - Multichannel Presentation. The issue occurs with any respective Document Statuses, in which these entry or user actions are added.
Solution:
Be sure to remove any entry or user actions from the Binder Lifecycle of any statuses. Binders are not supposed to be Sent out to CDN (Content Distribution Network) or Engage.
Related Documentation:
- Vault Help Documentation: Working with Engage Content (PromoMats & MedComms)
- CRM Help Documentation: Setup for CoBrowse and Engage for Portals
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.