Audience:
Admin
Application:
Application (Product) | Application Area | Release Number | Release Number |
Align |
Territory Management |
17R1 - Current (24R4) |
Current (24R4) |
Issue:
Date Reported: |
2021 |
Territory Map is not available on the Territory record in Veeva Align for the end-user.
Cause:
The local admin (which is not a Vault Owner) does not have access to the related Territory Field Force specific Align Setting record, or to the Global Align Setting record.
In the event, there is a Territory Field Force specific Align Setting record, the user must have access to it. Else, Align will fall back and try to use the Global Align Setting record.
All users need access to the Global Align Setting record.
Resolution:
Grant access to the Global Align Setting record to the end-users. Set up the Field Force lookup of the Field Force specific Align Setting record and be sure to provide access to it.
Additional Resources:
Align Help Documentation: