Overview:
After a Sandbox refresh, the Engage Meetings Administration Tab displays this error: Failed to establish connection with the Server. Please try again.
Root Cause:
The licenses are provisioned to the previous org ID.
Solution:
Open a ticket with Veeva Support to request an Engage licensing re-link.
- Provide the old org ID and new org ID in the 18-digit format.
- Provide the number of licenses being requested. If you are requesting more than 5 Engage Licenses, the request will need to be approved by our Product team and a valid business reason will be required to provide any licenses above the default number of 5.
- If this is for UAT or Training purposes, we will need to know the applicable end date. Once the end date has passed, Product Support will reduce the license account to the default of 5 licenses.
We will attempt to accommodate any valid business justification for needing more than 5 Veeva-provided Engage licenses for a sandbox but the expectation is that customers reassign licenses as needed.
Related Documentation:
CRM Help Documentation: Engage Meeting