Overview:
After a Sandbox refresh, the Engage Meetings Administration Tab displays this error: Failed to establish connection with the Server. Please try again.
Root Cause:
The licenses are provisioned to the previous org ID.
Solution:
Open a ticket with Veeva Support to request an Engage licensing re-link. Provide the old org ID and new org ID in the 18-digit format.
Related Documentation:
CRM Help Documentation: Engage Meeting
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