Overview:
After setting up the configuration for Engage Connect, this error message appears in the Engage Connect Administrator tab:
Root Cause:
- The error that appears in the Engage Connect Administrator tab is caused by the user's email address being the same as an HCP account's email address, resulting in a conflict in the system.
- The error can also occur when Veeva Common is set up to point to Production Engage instance and not to Sandbox one.
Solution:
- To resolve the error in the Engage Connect Administrator tab, the email address of the Admin user should be changed to a new email address that has not been used for an existing HCP.
Currently, only HCP emails need to be globally unique. Having reps or admins with the same email should not cause the issue.
-
Sandbox orgs to the Production instance of Engage Connect cannot be pointed. Veeva Common should be updated with the Engage Sandbox package to move the users to the appropriate environment.
Related Documentation:
CRM Help Documentation: Configuring Engage Connect