Overview:
Engage Meeting Administration Reports an error: There was an error with this request. {0} of 1 records were updated. Please try again. This occurs when trying to Save a Group:
Root Cause:
This error means that a duplicate username exists in the Engage Meeting License Database for the user or users that are being allocated.
This may occur if a Sandbox is recently refreshed and new licenses are provisioned to the org instead of re-linking from the old org ID to new org ID.
Solution:
Please open a ticket with Veeva (CRM) Support referencing this article.
Related Documentation:
CRM Help Documentation: Engage Meeting Overview
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