Overview:
Changes to Approved Email Documents of an Approved status (2.0), under a newer version of Stage (2.1), are not appearing in CRM.
Root Cause:
This is working as designed. A use case is that the administrator has a newer staged version (2.1) of the approved version (2.0) document. Any changes made to the document that has a newer version are not synced over. Customers should not make any changes to a document, once it is approved.
Solution:
The current suggestion is to have an administrator make the changes first. Approve the document and then sync over the document in CRM. Finally, upload the staged version.
Related Documentation:
N/A
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