Overview:
When trying to add an Approved Email Template in CRM iPad, the page is not loaded normally and is stuck on the loading screen.
However, the same template is working online.
Root Cause:
The template is malformed HTML and is missing the <HTML>, <HEAD>, and <BODY> tags. It is a misconfiguration.
On iPad, the WKWebView to used render content, which is strict on the required tags.
Solution:
Be sure the HTML is well-formed with necessary tags, including <HTML>, <HEAD>, and <BODY>.
Related Documentation:
CRM Help Documentation: N/A