Overview:
Sent email status remains in Sent and no email activities are tracked.
Root Cause:
Email Activity object Record Types are not assigned to the profile of the integration user.
Solution:
Assign the integration user's profile with the proper Record Types on the Email Activity object.
Related Documentation:
CRM Help Documentation: Approved Email Permission SetsSend us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.