Overview:
Remote Meeting stays in Retry_vod status after Engage Meeting Process is completed in CRM Online. However, the Remote Meeting Attendee records are successfully created.
Root Cause:
One possible reason is that there is a configuration issue related to the Engage Meeting Rating functionality.
The Admin user can check the last run and download the error log by navigating to the Engage Meeting Process Administration page.
The error message below can be found.
[Remote_Meeting_vod__c] Remote_Meeting_vod__c: bad field names on insert/update call: Rating_Submitted_vod__c
Solution:
Grant the integration user the edit access to the field Rating_Submitted_vod__c on the object Remote_Meeting_vod__c.
Related Documentation:
CRM Help Documentation: Rating an Engage Meeting Experience