Overview:
Unable to complete eSignature task using SSO credentials.
Root Cause:
Configuration within Identity Provider are not configured to support eSignature.
Solution:
eSignature Requirements:
Consult your IdP settings and configurations to ensure that these are configured in the SAML 2.0 template.
- SP-Initiated SAML Model
- ForceAuthN = true
Consult your IdP settings and configurations to ensure that these are configured in the SAML 2.0 template.
Related Documentation:
- Vault Help Documentation: Vault Help