Overview:
A user is able to see the Tab but unable to see any Sub-tabs when the user clicks the Tab in Vault.
For example, the user is able to see Quality Events Tab in the menu, but the user is unable to see any Sub-tabs under the Quality Events Tab.
Root Cause:
The reason is one of the Sub-tabs field names under the Tab is as same as the Tab field name.
Solution:
A Vault admin is required to change the Tab field name or the Sub-tab field name.
- Navigate to Admin --> Configuration --> Tabs.
- Click Edit button.
- Change the field name for Tab or Sub-tab to make the name unique.
Related Documentation:
Vault Help Documentation: N/A