Overview:
CRM Approved Email Restricted Words is restricting words with an & character in the Restricted Words setting.
Root Cause:
When the Rich Text Editor is turned on and an & character is being used in the Veeva Message APPROVED_EMAIL_RESTRICTED_WORDS, the validation tool picks up HTML Entities. (such as: )
Solution:
The {{customRichText}} Approved Email Token need to be replaced with {{customText}} Approved Email Tokens.
Remove the & character from the Veeva Message APPROVED_EMAIL_RESTRICTED_WORDS if the {{customRichText}} Approved Email Token is to be used.
Related Documentation:
CRM Help Documentation: Approved Email Configuration Tokens