Overview:
When a Brand Portal content filter link is selected, a blank page is displayed in Vault.
Root Cause:
The Portal Widget Content records point to Saved View IDs that are created using the Standard Library tab. These records must point to Saved View IDs that are created using the Portal Library tab.
Solution:
The solution is to do the following:
1. Delete the existing Portal Widget Content records.
2. Go to the Portal tab and click the icon to view the Portal in the Portal context.
3. Search for the documents that should be in the Saved View.
4. Click the Save View As button to create a new Saved View.
5. Click the Add to Portal option from the drop-down menu that is shown below.
Related Documentation:
- Vault Help Documentation: Vault Help