Overview:
The user creates a new document and adds it directly to the Portal.
However, after the user saves the document and the page refreshes, the document does not appear in the portal.
Root Cause:
When viewing the document in Vault, the Portal and Portal Widget fields are not visible on the document information page. These fields must be populated and visible on the document in order for the document to be visible in the Portal Library.
Solution:
Be sure the Portal and Portal Widget document fields are added to the required Document Type in Vault. These fields may either be added to a specific Document Type or added to Base Document to be used by all Document Types.
Related Documentation:
- Vault Help Documentation: Vault Help
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