Overview:
Attempting to save Roster Member records results in an unresponsive page in Veeva Align.
User/Roster Management is enabled in the instance.
Root Cause:
The issue is caused by missing object-level and field-level permissions in the CRM Profile object.
Solution:
Be sure to provide the end-user at least create and edit object-level permission access to the CRM Profile object and edit permission to all of the fields of this object.
Related Documentation:
Align Help Documentation: User Management
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