Audience:
Admin
Application:
Application (Product) | Application Area | Release Number | Release Number |
Align |
User Management |
20R1 - Current (25R1) |
20R1 - Current (25R1) |
Issue:
Date Reported: |
2021 |
Attempting to save Roster Member records results in an unresponsive page in Veeva Align.
User/Roster Management is enabled in the instance.
Cause:
The issue is caused by missing object-level and field-level permissions in the CRM Profile object.
Resolution:
Be sure to provide the local admin at least create and edit object-level permission access to the CRM Profile object and edit permission to all of the fields of this object.
Additional Resources:
Align Help: User Management