Overview:
Scenario 1:
The Email Template is not loading in the Sent Email Preview page of Veeva CRM for iPad. The loading process is infinite and the loading icon is stuck spinning as shown in the screenshot below.
Scenario 2:
The Remote Meeting Invitation Template is not Loading in CRM for iPad upon scheduling an Engage Meeting Call. The loading process shows similar symptoms just as in scenario 1.
Root Cause:
The issue is caused by an invalid HTML / CSS template code.
Examples are as follows:
- No HTML, BODY, HEAD tags are defined
- There are no closing tags
- There are syntactical errors
Solution:
Develop and correct the Approved Email Template code to the HTML / CSS standards accordingly.
Notes:
- Content development is not within the scope of Veeva Support.
- Fragments contain HTML code snippets.
Related Documentation:
CRM Help Documentation:
Knowledgebase:
Third-Party Documentation: