Overview:
Send Email button is not visible when sending Approved Emails from Medical Events in CRM iPad.
Root Cause:
One reason is that the user has no access to any Accounts of the Event Attendees.
This could be a data issue if the user lost access to the Accounts after adding the Event Attendees.
Solution:
Be sure the user has access to the Accounts in Event Attendees.
Please refer to Event Attendees for more details.
Related Documentation:
CRM Help Documentation: Sending Approved Emails from Medical Events