Overview:
Time Off Territory records do not display in My Schedule on iRep but they are visible online.
Root Cause:
This could be caused by the iPad calendar settings on the Users device.
Solution:
- Go to Settings on the iPad.
- Select General --> Language & Region.
- Select Calendar --> Gregorian.
Note: The Calendar type selection should match the device and user's locale.
Related Documentation:
CRM Help Documentation: N/A