概要:
许可获取在离线平台上配置为需要通过电子签名获取,在CRM在线端配置为需要通过书面同意ID获取。在离线平台上该功能的行为符合预期 - 需要通过电子签名才能获取许可。但是在CRM在线端却看不到书面同意ID字段,并且在没有书面ID字段的情况下仍然能够保存许可同意记录。
根本原因:
终端用户对Multichannel_Consent_vod__c对象没有编辑(Edit)权限。
解决方案:
通过用户的简档(Profile)或者权限集(Permission Set)赋予用户对Multichannel_Consent_vod__c对象的编辑(Edit)权限。
关联文档:
CRM在线帮助文档: Consent Capture Platforms
请告诉我们您的反馈:我们始终期待您的反馈来帮助我们提升知识库!请让我们知道这篇文章是否有帮助。您可以通过点击这里告诉我们。