概要:
许可获取在CRM在线端工作正常,但是在CRM离线端显示的页面为空白页面。看不到切换按钮:

根本原因:
此问题与以下之一有关:
- 许可表头(Consent Header)对象没有设定记录类型(Record Type)
- 许可表头(Consent Header)中设定的国家/地区信息与客户记录中设定的的国家/地区信息不匹配
解决方案:
请务必为许可表头(Consent Header)对象设置对应的记录类型(Record Type)(例如:Consent_Header_Default_vod),并确保用户可以访问该记录类型:
- 转到用户的简档(Profile)。
- 转到记录类型设置(Record Type Settings)。
- 单击许可表头下的编辑。
- 将关联的记录类型添加到所选记录类型。
- 点击保存。
- 清除Veeva缓存。
- 进行数据库刷新。
确保许可表头中填入的国家/地区值与客户记录中的国家/地区值相同。
关联文档:
CRM在线帮助文档: Consent Capture
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