概要:
即使许可获取页面的切换按钮已经进行了变更,变更的值却未保存(当再次进入许可获取页面时切换按钮显示的状态仍为变更前的状态)。并且没有对应的多渠道许可记录被创建出来。
根本原因:
用户对于进行许可获取的客户(Account)记录没有编辑(Edit)权限。在区域设置中选择的是:默认情况下,区域中的用户可以查看分配给该区域的客户。
解决方案:
- 切换到设置 --> 管理区域 --> 区域设置 --> 客户访问权限
- 选择单选按钮: 默认情况下,区域中的用户可以查看和编辑分配给该区域的客户。
- 保存。
- 在重新确认前请确保已经进行了清除Veeva缓存的操作。
关联文档:
CRM在线帮助文档: Consent Capture Overview
请告诉我们您的反馈:我们始终期待您的反馈来帮助我们提升知识库!请让我们知道这篇文章是否有帮助。您可以通过点击这里告诉我们。