Overview:
When creating an EM Catalog Print Invitation template record, the invitation Word document must be uploaded to the EM Catalog record as an attachment. The attachment gets processed for use with Event Management. However, the Attachment stops at the GENERATING_Catalog_Preview.txt stage:
Root Cause:
This can be caused by having invalid tokens in the Word document. The tokens should be in the form {{ObjectAPIName.RelationshipName.FieldAPIName}} or {{ObjectAPIName.FieldAPIName}}. There should be no additional spaces, newlines, or other characters.
Solution:
Verify that the tokens are in the correct format. Remove any extraneous spaces, newlines, or characters.
Related Documentation:
CRM Online Help: Managing Event Material