Overview:
When trying to send an email to an attendee in Events Management, the page does not advance after clicking the Add Selection button. This is demonstrated in the short video:
Root Cause:
A token in the HTML of the email template is not in the correct format.
Solution:
Review the HTML and ensure that the tokens are correct. Tokens are case sensitive.
Example:
In the video ,above, the email template HTML uses a token: {{user.Phone}}. This is incorrect. The correct token should be: {{User.Phone}}.
Related Documentation:
CRM Help Documentation:
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