Overview:
A User cannot see the Cycle Plan from the Account Page. The user has access to the Cycle Plan record of the Account which is active. However, the Account Cycle Plan S-Control displays: No active cycle plan.
Root Cause:
The user is not assigned the Territory of the Cycle Plan.
Solution:
Administrators, with no Territory Assignment, cannot view Cycle Plans from the Account Page.
Users or Managers who need to view the Cycle Plans from the Account Page need to have the Territory of the Cycle Plan assigned.
Related Documentation:
CRM Help Documentation: Account Level Cycle Plans