Overview:
When attempting to use the Vault Compare feature, only the source vault shows up in the target list.
Root Cause:
The vaults are on separate domains.
Solution:
In order to be able to use the Vault Compare tool via the Admin UI, the user must be a Cross-Domain user in both vaults.
Related Documentation:
Vault Admin Documentation: Vault Compare
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.
Thank you