Overview:
A refresh of a Sandbox instance occurred in Veeva Network. The Network-CRM Bridge is failing with an error: Failed on Node: ifFullExport OBJECT_NOT_FOUND : Network API call returns error : /v12.0/subscription/target/(instance_ID)/(subscription_ID).
Root Cause:
During a refresh the information with the external credentials and workflow for the subscription are also reset.
Solution:
- Navigate to each Network Bridge subscription in the Network instance
- Verify the Network Data information (System, Target Subscription, and Country) is correct
- Under Connection Settings, select the External Credentials that should be used for the subscription from the dropdown list and press Test Connection
- Once the connection tests successfully, press Save in the upper right corner of the page.
Note: This will need to be repeated for each Network-CRM Bridge set up in your instance.
Related Documentation:
Network Help Documentation: