Overview:
Error: DUPLICATE_VALUE:duplicate value found: External_ID_vod__c duplicates value - Network-CRM Bridge
Root Cause:
This error is caused by duplicate affiliations existing in Network. When the Network-CRM Bridge runs, Network is trying to send an affiliation that already exists in CRM.
Solution:
To resolve this error, do the following:
- Submit a ticket to OpenData if the affiliations are Veeva OpenData owned records
or
- Delete one or more of the duplicate affiliations if they are customer-owned records.
Send us your feedback: We are always looking for feedback to help improve our Knowledge Base! Please let us know if this article is helpful or provide feedback on how we can improve your experience by clicking here.