Overview:
When creating a View in My Accounts, the Product Metrics filter includes products flagged as No Metrics.
Root Cause:
Currently, this is working as designed. The Product Metrics filter in My Account Views displays all Detail Products aligned to a user. It does not filter out Products selected as No Metrics.
Solution:
A CRM Enhancement request needs to be created to exclude No Metrics Products from the Product Metrics filter for My Account Views.
Related Documentation:
N/A
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