Overview:
An Account View is listing Online Accounts from My Accounts correctly for the user in Veeva CRM.
The same View is empty on the iPad in CRM Offline.
Root Cause:
The View has at least one filter set up with multiple values in a comma-separated list.
Solution:
Redesign the filter.
Example: Replace the commas (',') with percentage characters ('%').
This way the offline SOQL query filters for multiple values in an OR relationship.
Related Documentation:
Online CRM Help: Account Lists and Views
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