Overview:
From the Admin --> Configuration --> Email & Notifications pages, admins can view and edit messages that Vault sends to users as both emails and in-application notifications. Customers can customize the notification template as needed. Why can't document type notifications be added at a workflow task step?
Root Cause:
The workflow is a multi-documents workflow, which uses envelope-type notifications.
Only a single-document workflow can apply document-type notifications.
Solution:
Admins can follow the steps below to create Envelope-type notifications:
- Navigate to Admin --> Configuration --> Email & Notifications --> Notification Templates.
- From the Notification Templates page, click Create.
- Select Object.
- Select Envelop from the Create Object Message picklist.
- Click Continue.
- Enter values in each field.
- Click Save.
Related Documentation:
Vault Help Documentation: Create New Message Template