Overview:
Users can use bulk document actions to make changes to multiple documents at once. When the changes are complete, a notice appears on the user's Notifications page. In addition, Vault sends the user an email.
However, users do not receive any notifications or emails after they perform bulk actions on documents.
Root Cause:
The standard notification template bulkUpdateSummary is Inactive.
Solution:
An admin can follow the steps below to activate the notification template.
- Navigate to Admin --> Configuration --> Notification Templates.
- Search for BulkUpdateSummary in the search bar and click on it.
- Click the Edit button and change the Status to Active.
Related Documentation:
Vault Help Documentation: Using Bulk Document Actions