Overview:
Business needs often require emails to be stored in Vault as documents, records, or attachments. To avoid having to download and then upload each email to Vault, admins can configure Vault to receive an email directly via an inbound email address.
An Inbound Email Address is created from Admin --> Configuration --> Inbound Email Addresses. When sending an email to the Inbound Email Address using Outlook, no Email records or Inbox documents are created.
In the Email Log file, downloaded from Admin --> Configuration --> Logs --> Email Log, it shows Error: FAILED_DKIM_CHECK.
timestamp=2021-12-13T07:49:00.733Z, vault_id=11111,
event_type=EMAIL_BOUNCED, sender_email=testuser@test.com,
recipient_email=xxx@test.com,
sent_time=2021-12-13T07:48:58Z, email_subject=Email to Vault Test, email_record=,
details=FAILED_DKIM_CHECK
Root Cause:
The Outlook Server is not set up with DKIM (DomainKeys Identified Mail) enabled.
Solution:
The IT Team needs to create CNAME records and turn on the DKIM in the Outlook Server by following the steps listed in the web page Office 365 SPF and DKIM set up.
Related Documentation:
- Vault Help Documentation: Creating Inbound Email Addresses